Forum i ogłoszenia

Zmiany, propozycje, problemy
kanalia
starszy szeregowy
Posty: 67
Rejestracja: 22 kwie 2014, 16:19

Forum i ogłoszenia

Post autor: kanalia » 25 lut 2016, 11:29

Witam
Dwa problemy.
1. Czemu na forum, w pisanych przez mnie postach nie działają znaczniki bbcode?
W ustawieniach mojego konta (domyślne ustawienia pisania) mam włączoną opcję bbcode, natomiast w oknie pisania wiadomości, z prawej strony pod emotikonami, mam informację "BBCode wyłączony".

2. W ogłoszeniach wyświetlanych w przeglądarce Opera (3x.0, nowe wersje na silniku Blink) od dawna źle działa środkowy przycisk myszy. Klikając tym klawiszem na linki "czytaj całość" w ogłoszeniach, powinno otwierać się dane ogłoszenie na nowej karcie w tle. Niestety, oprócz tego, to samo ogłoszenie otwiera się również na bieżącej karcie.

Awatar użytkownika
Qrzysio
Redaktor
Posty: 3245
Rejestracja: 17 maja 2005, 18:16
Lokalizacja: Ostrołęka

Re: Forum i ogłoszenia

Post autor: Qrzysio » 25 lut 2016, 11:45

Hej,

1. Jest to zabezpieczenie przed spamem. Dzięki temu łatwiej wychwycić nowo zarejestrowanych użytkowników tylko w celu publikacji odnośników do stron internetowych. Próg to 30 postów, także u ciebie już ten problem nie będzie występować. Zresztą nie powinno to w niczym przeszkadzać, moderator czytając posty zawsze ręcznie włącza bbcode, by post wyświetlał się poprawnie.

2. Poprawię i dam znać.

Awatar użytkownika
Qrzysio
Redaktor
Posty: 3245
Rejestracja: 17 maja 2005, 18:16
Lokalizacja: Ostrołęka

Re: Forum i ogłoszenia

Post autor: Qrzysio » 25 lut 2016, 18:37

Poprawione, proszę sprawdzić.

ODPOWIEDZ